ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13559) JS error on quick links if service wasn't installed successfully using ASW
Date Mon, 26 Oct 2015 12:33:27 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13559?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Oleg Nechiporenko updated AMBARI-13559:
---------------------------------------
    Attachment: AMBARI-13559.patch

> JS error on quick links if service wasn't installed successfully using ASW
> --------------------------------------------------------------------------
>
>                 Key: AMBARI-13559
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13559
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.2.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>             Fix For: 2.2.0
>
>         Attachments: AMBARI-13559.patch
>
>
> Open ASW and select YARN, MR to add.
> Proceed to Review-step
> Click Deploy
> For some reasons install isn't started (no matter why)
> Close ASW
> Go to MR2-summary page
> JS-error appears:
> {{Uncaught TypeError: Cannot read property 'get' of undefined}}
> Line:
> {code}hosts[0] = this.findComponentHost(response.items, this.get('content.hostComponents')
&& this.get('content.hostComponents').findProperty('isMaster', true).get('componentName'));{code}
> Such errors appears for many services with quick links if service wasn't installed correctly.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message