ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-13529) Service Checks fail after PHD-Ambari 1.7.1 to 2.1.2 upgrade
Date Fri, 23 Oct 2015 04:11:27 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-13529?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14970400#comment-14970400
] 

Hadoop QA commented on AMBARI-13529:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12768129/AMBARI-13529.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 2 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:red}-1 core tests{color}.  The patch failed these unit tests in ambari-server:

                  org.apache.ambari.server.agent.AgentResourceTest
                  org.apache.ambari.server.controller.metrics.timeline.cache.TimelineMetricCacheSizingTest

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/4046//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/4046//console

This message is automatically generated.

> Service Checks fail after PHD-Ambari 1.7.1 to 2.1.2 upgrade
> -----------------------------------------------------------
>
>                 Key: AMBARI-13529
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13529
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.1.2
>            Reporter: Jayush Luniya
>            Assignee: Jayush Luniya
>            Priority: Blocker
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13529.patch
>
>
> After attempting an upgrade to Pivotal Ambari 2.1.2 from their 1.7.1 release, none of
the Service checks pass for components such as YARN, Tez, and MapReduce.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message