ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-13528) Ambari-server upgrade from 2.1.2 to 2.1.3 fails
Date Thu, 22 Oct 2015 17:50:27 GMT
Dmytro Sen created AMBARI-13528:
-----------------------------------

             Summary: Ambari-server upgrade from 2.1.2 to 2.1.3 fails
                 Key: AMBARI-13528
                 URL: https://issues.apache.org/jira/browse/AMBARI-13528
             Project: Ambari
          Issue Type: Bug
    Affects Versions: 2.1.3
            Reporter: Dmytro Sen
            Assignee: Dmytro Sen
            Priority: Critical
             Fix For: 2.1.3


Call: SELECT upgrade_id, cluster_id, direction, downgrade_allowed, from_version, request_id,
to_version, upgrade_package, upgrade_type FROM upgrade
Query: ReadAllQuery(name="UpgradeEntity.findAll" referenceClass=UpgradeEntity sql="SELECT
upgrade_id, cluster_id, direction, downgrade_allowed, from_version, request_id, to_version,
upgrade_package, upgrade_type FROM upgrade")
        at org.eclipse.persistence.exceptions.DatabaseException.sqlException(DatabaseException.java:340)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message