ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-13494) Ambari generate invalid configuration after namenode move with HA enabled
Date Sat, 24 Oct 2015 23:42:27 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-13494?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14972922#comment-14972922
] 

Hudson commented on AMBARI-13494:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #3712 (See [https://builds.apache.org/job/Ambari-trunk-Commit/3712/])
AMBARI-13494. Ambari generate invalid configuration after namenode move (rzang: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=0a1bb1136f1dcfb5ff948e90663036f651a71d86])
* ambari-web/app/controllers/main/service/reassign/step4_controller.js


> Ambari generate invalid configuration after namenode move with HA enabled
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-13494
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13494
>             Project: Ambari
>          Issue Type: Bug
>          Components: stacks
>            Reporter: Josh Elser
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13494_branch-2.1.patch
>
>
> Noticed that incorrect Accumulo configuration was generated after HA was enabled, and
then a namenode was moved.
> Manually verified that, with the patch, moving a namenode with and without HA enabled
works as expected.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message