ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aleksandr Kovalenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13475) Override for Flume does not work properly (UI)
Date Mon, 19 Oct 2015 15:05:05 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13475?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aleksandr Kovalenko updated AMBARI-13475:
-----------------------------------------
    Attachment: AMBARI-13475.patch

> Override for Flume does not work properly (UI)
> ----------------------------------------------
>
>                 Key: AMBARI-13475
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13475
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.3
>            Reporter: Aleksandr Kovalenko
>            Assignee: Aleksandr Kovalenko
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13475.patch
>
>
> STR:
> 1)Deploy Ambari
> 2)Navigate at flume config tab
> 3)Create few config group + add some host for it
> 4)Try to override flume.conf
> Actual results:
> Override for Flume does not work properly, override button is absent etc
> After refreshing page override button is displayed.
> Expected results:
>  Override button is present , spinner in not displayed forever.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message