ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-13407) Express Upgrade: Create other Upgrade Packs and Config Packs
Date Thu, 22 Oct 2015 11:55:27 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-13407?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14969005#comment-14969005
] 

Hudson commented on AMBARI-13407:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #3694 (See [https://builds.apache.org/job/Ambari-trunk-Commit/3694/])
AMBARI-13407. Express Upgrade: Create other Upgrade Packs and Config (dlysnichenko: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=e652b358748f8785622f5e6f50002f620a907678])
* ambari-server/src/main/java/org/apache/ambari/server/checks/ClientRetryPropertyCheck.java
* ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/nonrolling-upgrade-2.3.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/upgrades/nonrolling-upgrade-2.3.xml
* ambari-server/src/main/resources/stacks/HDP/2.1/upgrades/nonrolling-upgrade-2.3.xml


> Express Upgrade: Create other Upgrade Packs and Config Packs
> ------------------------------------------------------------
>
>                 Key: AMBARI-13407
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13407
>             Project: Ambari
>          Issue Type: Story
>          Components: ambari-server
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>         Attachments: AMBARI-13407.patch
>
>
> Need to support EU from multiple versions.
> 2.1->2.3 (already has upgrade pack)
> 2.2->2.2.*
> 2.2->2.3
> 2.3->2.3*
> Ensure that have Config Packs for HDP 2.2 and 2.3



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message