ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13286) During installation of Storm/Atlas, Ambari overwrites and warns about wrong dependent configuration
Date Thu, 01 Oct 2015 19:13:26 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13286?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk updated AMBARI-13286:
-------------------------------------
    Description: 
STEPS TO REPRODUCE:
1. Install HDP 2.3 using Ambari 2.1. Do not install Atlas or Storm.
2. Add 2 interactive queues hive1 and hive2 from yarn queue manager.

3. Change Interactive queues in hive -> Configs

4. Add service Atlas/Storm. In step 4, Ambari warns about dependent configuration changes:

EXPECTED RESULT: Ambari should not overwrite user defined queues(hive1,hive2) with generic
"default".

> During installation of Storm/Atlas, Ambari overwrites and warns about wrong dependent
configuration
> ---------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-13286
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13286
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.1.3
>
>
> STEPS TO REPRODUCE:
> 1. Install HDP 2.3 using Ambari 2.1. Do not install Atlas or Storm.
> 2. Add 2 interactive queues hive1 and hive2 from yarn queue manager.
> 3. Change Interactive queues in hive -> Configs
> 4. Add service Atlas/Storm. In step 4, Ambari warns about dependent configuration changes:
> EXPECTED RESULT: Ambari should not overwrite user defined queues(hive1,hive2) with generic
"default".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message