ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Nigam (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-7070) Cannot view Ambari web interface with more than 48 CPU cores.
Date Thu, 29 Oct 2015 09:07:27 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-7070?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14980082#comment-14980082
] 

Sumit Nigam commented on AMBARI-7070:
-------------------------------------

I see issue is marked as "won't fix". Does this mean that we need to set those 3 properties
to be equal to number of cores? 

That seems more like a bug to me.


> Cannot view Ambari web interface with more than 48 CPU cores.
> -------------------------------------------------------------
>
>                 Key: AMBARI-7070
>                 URL: https://issues.apache.org/jira/browse/AMBARI-7070
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 1.6.1
>         Environment: CentOS 6.5 Kernel 2.6.32-431.23.3.el6.x86_64, qemu-kvm virtual machine
on Dell PowerEdge C6145 Opteron 6376
>            Reporter: Clint Shumack
>            Assignee: Dmytro Sen
>              Labels: newbie
>             Fix For: 2.1.0
>
>
> I am running Ambari and the full hadoop stack in a virtual machine on my 64-core server
for evaluation before I deploy it to the base OS. When I set it up with a 4-core virtual machine
it worked perfectly, however after increasing the core count to 64 I could no longer log in
to Ambari. The browser seems to be attempting to load the page but receiving no response.
I can't see anything unusual in the logs. I found that it works with up to 48 cores, but no
more. 
> I have a second identical virtual machine running just the hadoop client software with
64 cores without problems, so this looks like a bug in the Ambari web interface. Has anyone
else experienced this?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message