ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jun aoki <ja...@apache.org>
Subject Re: test-patch stopped working
Date Fri, 30 Oct 2015 18:59:44 GMT
Hi Ambari community,

I have cleaned test-patch executions on patches that are more than a half
year old or marked as Solved.
As a result, it has 10 more test-patch executions which are to be completed
in a half day or so.
This I assume as the regular level SLA.
Please start honoring Hadoop QA result on your tickets.

On Wed, Oct 28, 2015 at 2:46 PM, jun aoki <jaoki@apache.org> wrote:

> Started working again.
> Thing is so many Patch Available tickets clogged up. nearly 90 patches.
> https://builds.apache.org/view/A-D/view/Ambari/job/Ambari-trunk-test-patch/
> if you submit a patch now, it will be queued up after it and will take
> some time.
>
>
> On Tue, Oct 27, 2015 at 2:12 PM, jun aoki <jaoki@apache.org> wrote:
>
>> test-patch jobs were not queued because
>> https://builds.apache.org/view/A-D/view/Ambari/job/Ambari-trunk-find-patches-available/
>> did not get executed due to H1 machine was inactive.
>> Now all patch available tickets are queued up on the test-patch job and
>> waiting for open slaves...
>>
>> On Tue, Oct 27, 2015 at 10:25 AM, jun aoki <jaoki@apache.org> wrote:
>>
>>> Ambari's test-patch seems stopped working.(last run was Oct 25, 2015
>>> 7:34 AM <https://builds.apache.org/job/Ambari-trunk-test-patch/4059/>
>>>
>>> https://builds.apache.org/job/Ambari-trunk-test-patch/
>>>
>>> Let me see what I can do.
>>>
>>> --
>>> -jun
>>>
>>
>>
>>
>> --
>> -jun
>>
>
>
>
> --
> -jun
>



-- 
-jun

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message