ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen" <d...@hortonworks.com>
Subject Review Request 39564: Ambari-server upgrade from 2.1.2 to 2.1.3 fails
Date Thu, 22 Oct 2015 17:56:48 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/39564/
-----------------------------------------------------------

Review request for Ambari, Andrew Onischuk and Dmitro Lisnichenko.


Bugs: AMBARI-13528
    https://issues.apache.org/jira/browse/AMBARI-13528


Repository: ambari


Description
-------

Call: SELECT upgrade_id, cluster_id, direction, downgrade_allowed, from_version, request_id,
to_version, upgrade_package, upgrade_type FROM upgrade
Query: ReadAllQuery(name="UpgradeEntity.findAll" referenceClass=UpgradeEntity sql="SELECT
upgrade_id, cluster_id, direction, downgrade_allowed, from_version, request_id, to_version,
upgrade_package, upgrade_type FROM upgrade")
at org.eclipse.persistence.exceptions.DatabaseException.sqlException(DatabaseException.java:340)


Diffs
-----

  ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog213.java 97cfb3a

  ambari-server/src/test/java/org/apache/ambari/server/upgrade/UpgradeCatalog213Test.java
69e1287 

Diff: https://reviews.apache.org/r/39564/diff/


Testing
-------

Unit tests passed


Thanks,

Dmytro Sen


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message