ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitro Lisnichenko" <dlysniche...@hortonworks.com>
Subject Re: Review Request 38923: hive-site.xml in /etc/server/conf is not updated on webhcat server
Date Thu, 01 Oct 2015 15:46:37 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/38923/#review101238
-----------------------------------------------------------

Ship it!


Ship It!

- Dmitro Lisnichenko


On Oct. 1, 2015, 2:37 p.m., Vitalyi Brodetskyi wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/38923/
> -----------------------------------------------------------
> 
> (Updated Oct. 1, 2015, 2:37 p.m.)
> 
> 
> Review request for Ambari, Andrew Onischuk, Dmitro Lisnichenko, Dmytro Sen, and Sumit
Mohanty.
> 
> 
> Bugs: AMBARI-13282
>     https://issues.apache.org/jira/browse/AMBARI-13282
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> PROBLEM: hive-site.xml exists in both /etc/hive/conf and /etc/hive/conf.server. When
changes are made in Ambari, the webhcat server seems to only update the conf.server hive-site.xml.
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/common-services/HIVE/0.12.0.2.0/metainfo.xml 8a8abf9

> 
> Diff: https://reviews.apache.org/r/38923/diff/
> 
> 
> Testing
> -------
> 
> mvn clean test
> 
> 
> Thanks,
> 
> Vitalyi Brodetskyi
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message