ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-13275) Comparing of config versions works incorrectly for DBs
Date Wed, 30 Sep 2015 12:09:04 GMT
Oleg Nechiporenko created AMBARI-13275:
------------------------------------------

             Summary: Comparing of config versions works incorrectly for DBs
                 Key: AMBARI-13275
                 URL: https://issues.apache.org/jira/browse/AMBARI-13275
             Project: Ambari
          Issue Type: Bug
          Components: ambari-web
    Affects Versions: 2.1.3
         Environment: ambari-server version: ii  ambari-agent                            
  2.1.2-357                               amd64        Ambari Agent
ii  ambari-metrics-assembly                    2.1.2-357                               amd64
       Ambari Metrics
ii  ambari-server                              2.1.2-357                               amd64
       Ambari Server
ambari-server --hash: 5876b40b6dcb8bcb5777517ad1db77a365342ea9
HDP Stack: 2.3
HDP Version: 2.3.2.0-2937
Ambari DB: :MySQL
Oozie/Hive DB: MySQL/MySQL
Security:no
Security Type:MIT/MIT
Blueprints: false
Umask: 
JDK: OpenJDK7
HA: no
Repo URL: http://s3.amazonaws.com/dev.hortonworks.com/ambari/ubuntu14/2.x/updates/2.1.2/ambariqe.list
OS: Ubuntu
            Reporter: Oleg Nechiporenko
            Assignee: Oleg Nechiporenko
             Fix For: 2.1.3


Several times was changed DB for Hive. After that was trying to compare two previous versions.
As result one of versions does not have selected db.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message