ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-13150) Install of packages for newer HDP version is failing
Date Fri, 18 Sep 2015 17:20:04 GMT
Nate Cole created AMBARI-13150:
----------------------------------

             Summary: Install of packages for newer HDP version is failing
                 Key: AMBARI-13150
                 URL: https://issues.apache.org/jira/browse/AMBARI-13150
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server
            Reporter: Nate Cole
            Assignee: Nate Cole
            Priority: Critical
             Fix For: 2.1.2


The timeout defined for install_packages isn't being honored.  The helper class is always
using the lower defined value as the correct one, where the more conservative number should
be used.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message