ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hari Sekhon (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-13085) Ambari fails to install Ranger, UI hangs, logs StackAdvisorRunner advisor script error
Date Mon, 14 Sep 2015 10:42:45 GMT
Hari Sekhon created AMBARI-13085:
------------------------------------

             Summary: Ambari fails to install Ranger, UI hangs, logs StackAdvisorRunner advisor
script error
                 Key: AMBARI-13085
                 URL: https://issues.apache.org/jira/browse/AMBARI-13085
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server, ambari-web, security, stacks
    Affects Versions: 2.1.0
         Environment: HDP 2.3 + Kerberos + Ranger 0.5
            Reporter: Hari Sekhon
            Priority: Blocker


When trying to deploy Ranger via Ambari after entering the red config settings until the Next
button ungreys and clicking "next", and then "proceed anyway" (it recommended higher yarn
memory settings which I had reduced to co-locate some other software) the Ambari UI returns
to the config screen with the next button greyed out but no services show configuration requiring
changes.

The ambari server log shows only:
{code}14 Sep 2015 10:32:08,337  INFO [qtp-client-5982] StackAdvisorRunner:71 -     advisor
script stderr: {code}

But it doesn't show what the error was.

I'm attaching a screenshot showing there are no outstanding configs and yet the next button
remains greyed out and nothing happens, Ambari just hangs.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message