ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12965) Selection of SQLA should warn user that it is supported only for HDP-2.3.2 and beyond
Date Wed, 02 Sep 2015 02:56:45 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12965?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14726656#comment-14726656
] 

Hudson commented on AMBARI-12965:
---------------------------------

SUCCESS: Integrated in Ambari-branch-2.1 #461 (See [https://builds.apache.org/job/Ambari-branch-2.1/461/])
AMBARI-12965. Selection of SQLA should warn user that it is supported only for HDP-2.3.2 and
beyond. (jaimin) (jaimin: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=30072598bbe4d256d53ac61248125ae18f62cc6c)
* ambari-web/app/views/common/controls_view.js
* ambari-web/app/messages.js


> Selection of SQLA should warn user that it is supported only for HDP-2.3.2 and beyond
> -------------------------------------------------------------------------------------
>
>                 Key: AMBARI-12965
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12965
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.2
>            Reporter: Jaimin D Jetly
>            Assignee: Jaimin D Jetly
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-12965.patch, AMBARI-12965_2.patch, after_patch.png, before_patch.png
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message