ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivér Szabó (JIRA) <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12931) Ambari shows "Corrupted Blocks" but it is "Corrupted replica"
Date Wed, 02 Sep 2015 13:26:45 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12931?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivér Szabó updated AMBARI-12931:
----------------------------------
    Attachment: AMBARI-12931.patch

> Ambari shows "Corrupted Blocks" but it is "Corrupted replica"
> -------------------------------------------------------------
>
>                 Key: AMBARI-12931
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12931
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>         Environment: CentOS-6 
> HDP 2.1.15
> Ambari 2.1.0
>            Reporter: Olivér Szabó
>            Assignee: Olivér Szabó
>            Priority: Minor
>         Attachments: AMBARI-12931.patch, ambari-hdfs-screenshot.png, hdfs-dfsadmin-report.log,
hdfs-fsck-02-Aug.log
>
>
> #hdfs dfsadmin -report shows "Blocks with corrupt replica : 20 "
> &
> #hdfs fsck / shows " Corrupt blocks : 0 "
> But on the UI "Corrupted block" shows as 20 from Ambari and Summary of HDFS services
shows " Block 20 corrupt / 0 missing / ... "



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message