ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12920) “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
Date Tue, 01 Sep 2015 18:01:47 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14725799#comment-14725799
] 

Hudson commented on AMBARI-12920:
---------------------------------

FAILURE: Integrated in Ambari-branch-2.1 #458 (See [https://builds.apache.org/job/Ambari-branch-2.1/458/])
AMBARI-12920. “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL.
Additional fix (alexantonenko) (hiveww: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=abb437c184f377ab8b83518291fe6f7e33c67e25)
* ambari-web/app/views/common/quick_view_link_view.js


> “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-12920
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12920
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.1
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-12920.patch, AMBARI-12920_Additional.patch
>
>
> after enabling the SSL on oozie server, the “Quick links" in Ambari points to incorrect
URL.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message