ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-9784) Update Ambari JDK Support, including JDK 1.8
Date Mon, 14 Sep 2015 22:22:46 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-9784?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yusaku Sako updated AMBARI-9784:
--------------------------------
    Assignee: Jeff Markham

> Update Ambari JDK Support, including JDK 1.8
> --------------------------------------------
>
>                 Key: AMBARI-9784
>                 URL: https://issues.apache.org/jira/browse/AMBARI-9784
>             Project: Ambari
>          Issue Type: Epic
>          Components: ambari-server
>    Affects Versions: 2.1.0
>            Reporter: Jeff Sposetti
>            Assignee: Jeff Markham
>             Fix For: 2.1.0
>
>
> Update JDK support for Ambari
> - Add support for Oracle JDK 1.8 (default)
> - Add support for OpenJDK 8 (via Custom JDK setup option)
> - Mark Oracle JDK 1.7 as deprecated
> - Remove support for Oracle JDK 1.6



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message