ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12920) “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
Date Mon, 31 Aug 2015 17:44:45 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14723760#comment-14723760
] 

Antonenko Alexander commented on AMBARI-12920:
----------------------------------------------

By following this guide http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.1.7/bk_Security_Guide/content/ch_wire-oozie.html
-> Change the Oozie environment variables for HTTPS *if required* 
This "if required" makes it possible that we will not have this properties. I was able to
enabled ssl without setting this properties, by simply skipping #2 instruction.

> “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-12920
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12920
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.1
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-12920.patch
>
>
> after enabling the SSL on oozie server, the “Quick links" in Ambari points to incorrect
URL.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message