ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Risden (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12920) “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
Date Mon, 31 Aug 2015 16:38:46 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14723656#comment-14723656
] 

Kevin Risden commented on AMBARI-12920:
---------------------------------------

How will the user enable Oozie SSL through Ambari without adding the oozie.https.port? There
is no way for the end user to enable Oozie SSL without doing the "prepare-war -secure" step
through Ambari with the oozie.https.port.

> “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-12920
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12920
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.1
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-12920.patch
>
>
> after enabling the SSL on oozie server, the “Quick links" in Ambari points to incorrect
URL.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message