ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12920) “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
Date Mon, 31 Aug 2015 16:01:45 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14723596#comment-14723596
] 

Antonenko Alexander commented on AMBARI-12920:
----------------------------------------------

Thanks for info! 
And once again, your suggestion that we should determine that ssl is enabled based on oozie.https.port
has downsides -> user will enable ssl but simply will not manually add oozie.https.port
property, and he will get wrong link, because of that. Correct me if I'm wrong.

> “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-12920
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12920
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.1
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-12920.patch
>
>
> after enabling the SSL on oozie server, the “Quick links" in Ambari points to incorrect
URL.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message