ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Risden (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12920) “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
Date Fri, 28 Aug 2015 20:45:46 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14720536#comment-14720536
] 

Kevin Risden commented on AMBARI-12920:
---------------------------------------

Any reason the logic from AMBARI-11058 wasn't followed for the Oozie Quick links? This patch
looks like it checks the oozie base url for 11443 (hardcoded) instead of the oozie.https.port.

> “Oozie Quick links" in Ambari points to incorrect URL after enabling SSL
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-12920
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12920
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.1
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-12920.patch
>
>
> after enabling the SSL on oozie server, the “Quick links" in Ambari points to incorrect
URL.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message