ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12919) UI lag causing "Edit" button to be missed from Admin Kerberos Tab
Date Fri, 28 Aug 2015 14:54:45 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12919?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander updated AMBARI-12919:
-----------------------------------------
    Description: 
See attached screens. Edit button should be present, but it's gone. 
Can't reproduce locally, but consistently reproduces on remote tests

  was:
See attached video and screens. Edit button should be present, but it's gone. 
Can't reproduce locally, but consistently reproduces on remote tests


> UI lag causing "Edit" button to be missed from Admin Kerberos Tab
> -----------------------------------------------------------------
>
>                 Key: AMBARI-12919
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12919
>             Project: Ambari
>          Issue Type: Improvement
>          Components: ambari-web
>    Affects Versions: 2.1.1
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-12919.patch, screenshot (2).png
>
>
> See attached screens. Edit button should be present, but it's gone. 
> Can't reproduce locally, but consistently reproduces on remote tests



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message