ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Nettleton (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12652) Repeated debug log during Blueprint deployment should not be present by default
Date Wed, 05 Aug 2015 18:52:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12652?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Nettleton updated AMBARI-12652:
--------------------------------------
    Attachment: AMBARI-12652.patch

Uploaded initial version of patch.  

> Repeated debug log during Blueprint deployment should not be present by default
> -------------------------------------------------------------------------------
>
>                 Key: AMBARI-12652
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12652
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.1.1
>            Reporter: Robert Nettleton
>            Assignee: Robert Nettleton
>             Fix For: 2.1.1
>
>         Attachments: AMBARI-12652.patch
>
>
> During a Blueprint deployment, the following log message appears repeatedly:
> {code}
> ExecutionCommandWrapper:109 - ExecutionCommandWrapper.getExecutionCommand: refreshConfigTag
set to *, so clearing config for full refresh.
> {code}
> This log message is useful for debugging deployment failures in large clusters, but should
not be present in the log by default, as this message repeats often enough to make debugging
normal conditions less simple. 
> This log message is currently logged at the INFO level, but should be changed to log
at the DEBUG level. 
> I'm working on a fix for this, and will be submitting a patch shortly.  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message