ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard Zang (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-12141) Kerberos configs aren't restored when moving back from Review to the Configure Identities step
Date Sat, 01 Aug 2015 00:21:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12141?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Richard Zang resolved AMBARI-12141.
-----------------------------------
    Resolution: Fixed

committed to trunk and 2.1

> Kerberos configs aren't restored when moving back from Review to the Configure Identities
step
> ----------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-12141
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12141
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Richard Zang
>            Assignee: Richard Zang
>             Fix For: 2.2.0, 2.1.1
>
>         Attachments: AMBARI-12141.patch, AMBARI-12141_v2.patch, AMBARI-12141_v3.patch
>
>
> * Enable Kerberos on the cluster
> * Open Add Service Wizard
> * Proceed to the step "Configure Identities"
> * Input Admin principal, Admin password
> * Click Next
> * Click Back
> * Fields Admin principal, Admin password are empty, but should be filed



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message