ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-11332) Ambari Server is not putting log in configured log directory
Date Wed, 26 Aug 2015 20:49:24 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-11332?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-11332:
-------------------------------
    Fix Version/s:     (was: 2.1.1)
                   2.1.2

> Ambari Server is not putting log in configured log directory
> ------------------------------------------------------------
>
>                 Key: AMBARI-11332
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11332
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Arshad Mohammad
>            Priority: Minor
>             Fix For: 2.1.2
>
>         Attachments: AMBARI-11332-1.patch
>
>
> Ambari Server logs are not created in configured log directory.
> In conf/log4j.properties following are configuration
> {code}
> ambari.log.dir=logs
> ambari.log.file=ambari-server.log
> {code}
> 1) When ambari-server.cmd setup is called, logs are generated in {color:red}logsambari-server.log{color}
file instead of  {color:green}logs/ambari-server.log {color}
> 2) When server starts, nothing is being logged in the log file



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message