ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12524) RU: prerequisites have a couple issues
Date Fri, 24 Jul 2015 12:11:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12524?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmitry Lysnichenko updated AMBARI-12524:
----------------------------------------
    Attachment: AMBARI-12524.patch

> RU: prerequisites have a couple issues
> --------------------------------------
>
>                 Key: AMBARI-12524
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12524
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 2.1.1
>
>         Attachments: AMBARI-12524.patch
>
>
> Installed HDP 2.2 cluster, then installed HDP 2.3. clicked perform upgrade.
> The prerequisite checks had a couple issues:
> 1) The Hive Metastore warning is missing "Failed on:" text. Should that have said "HIVE"?
> 2) The config changes, show changing the yarn.admin.acl. I used custom service account
name "jyarn" so it looks like it will preserve my setting in the Resulting Value (which is
correct and good). But including this diff seemed strange.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message