ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12511) Oozie HA: Ambari quick link is not correct.
Date Thu, 23 Jul 2015 10:40:04 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12511?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14638630#comment-14638630
] 

Hudson commented on AMBARI-12511:
---------------------------------

SUCCESS: Integrated in Ambari-branch-2.1 #259 (See [https://builds.apache.org/job/Ambari-branch-2.1/259/])
AMBARI-12511. Oozie HA: Ambari quick link is not correct. (alexantonenko) (hiveww: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=d2192bcfc39610a175674f4a8dca0b2e7ca2ee2f)
* ambari-web/app/views/common/quick_view_link_view.js


> Oozie HA: Ambari quick link is not correct.
> -------------------------------------------
>
>                 Key: AMBARI-12511
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12511
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.0.1
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.1
>
>         Attachments: AMBARI-12511.patch
>
>
> Oozie Quick Link is pointing to the first server in the list of servers, not the Oozie_base_url



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message