ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Nettleton (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12399) Ambari 2.1 upgrade: Save yarn configs fails due to error from stack advisor
Date Tue, 14 Jul 2015 15:27:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12399?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Nettleton updated AMBARI-12399:
--------------------------------------
    Fix Version/s:     (was: 2.1.0)
                   2.1.1

> Ambari 2.1 upgrade: Save yarn configs fails due to error from stack advisor
> ---------------------------------------------------------------------------
>
>                 Key: AMBARI-12399
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12399
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.1.1
>
>
> Error:
> Error message: Stack Advisor reported an error: KeyError:
> 'hive_security_authorization'  
> StdOut file: /var/run/ambari-server/stack-recommendations/3/stackadvisor.out
> StdErr file: /var/run/ambari-server/stack-recommendations/3/stackadvisor.err



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message