ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12399) Ambari 2.1 upgrade: Save yarn configs fails due to error from stack advisor
Date Mon, 13 Jul 2015 21:20:05 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12399?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14625367#comment-14625367
] 

Hudson commented on AMBARI-12399:
---------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #3111 (See [https://builds.apache.org/job/Ambari-trunk-Commit/3111/])
AMBARI-12399. Ambari 2.1 upgrade: Save yarn configs fails due to error from stack advisor
(aonishuk) (aonishuk: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=ac49cda9110ca22e32def56a83bbb6a3e3f41e12)
* ambari-server/src/main/python/upgradeHelper.py
* ambari-server/src/main/resources/upgrade/catalog/UpgradeCatalog_2.1_to_2.3.json


> Ambari 2.1 upgrade: Save yarn configs fails due to error from stack advisor
> ---------------------------------------------------------------------------
>
>                 Key: AMBARI-12399
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12399
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.1.0
>
>
> Error:
> Error message: Stack Advisor reported an error: KeyError:
> 'hive_security_authorization'  
> StdOut file: /var/run/ambari-server/stack-recommendations/3/stackadvisor.out
> StdErr file: /var/run/ambari-server/stack-recommendations/3/stackadvisor.err



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message