ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12169) Ambari RU doesn't work with Redhat satellite
Date Fri, 26 Jun 2015 15:05:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12169?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Sen updated AMBARI-12169:
--------------------------------
    Attachment: AMBARI-12169.patch

> Ambari RU doesn't work with Redhat satellite
> --------------------------------------------
>
>                 Key: AMBARI-12169
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12169
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-agent
>    Affects Versions: 2.0.0, 2.0.1
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-12169.patch
>
>
> PROBLEM: If the regular repository is not used, set up RH satellite and subscribed to
some particular channel for yum install, there is not repo file under /etc/yum.repos.d/, and
nothing can be put into the repository url in Ambari. This can be workaround, but when ambari
doing the RU, the command is: 
> {code}
> /usr/bin/yum -d 0 -e 0 -y install '--disablerepo=*' --enablerepo=base,HDP-UTILS-2.2.4.2,HDP-2.2.4.2
'hadoop_2_2_*'
> {code}
> This will disable all the repository channels in the RH satellite. So the install will
fail. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message