ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12159) Config error alert missing after navigate back and forth between "Customize Services" and "Configure Identity"
Date Fri, 26 Jun 2015 10:30:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12159?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Oleg Nechiporenko updated AMBARI-12159:
---------------------------------------
    Attachment: AMBARI-12159.patch

> Config error alert missing after navigate back and forth between "Customize Services"
and "Configure Identity"
> --------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-12159
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12159
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-12159.patch, Screen Shot 2015-06-25 at 2.21.21 AM.png
>
>
> Steps to reproduce:
> Kerberize cluster.
> Add service like Tez.
> Navigate "Configure Identity" then back to "Customize Services" then back to "Configure
Identity" again.
> Note that configure error alert missing when admin_principal and password are empty.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message