ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sriharsha Chintalapani (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12158) Support Kafka rolling upgrade in secure cluster for older version of kafka
Date Fri, 26 Jun 2015 06:34:04 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12158?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14602472#comment-14602472
] 

Sriharsha Chintalapani commented on AMBARI-12158:
-------------------------------------------------

[~rlevas] please take a look at this https://reviews.apache.org/r/35913/

> Support Kafka rolling upgrade in secure cluster for older version of kafka
> --------------------------------------------------------------------------
>
>                 Key: AMBARI-12158
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12158
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Sriharsha Chintalapani
>            Assignee: Sriharsha Chintalapani
>         Attachments: AMBARI-12158.patch
>
>
> Kafka 0.8.1.1 doesn't have security features but can still be installed by ambari in
a secure cluster. When user upgrades this cluster to newer version there are issues in running
service check.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message