ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12145) ambari-server upgrade from Ambari 2.0.1 failed
Date Thu, 25 Jun 2015 15:55:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12145?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Sen updated AMBARI-12145:
--------------------------------
    Attachment: AMBARI-12145.patch

> ambari-server upgrade from Ambari 2.0.1 failed
> ----------------------------------------------
>
>                 Key: AMBARI-12145
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12145
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Blocker
>         Attachments: AMBARI-12145.patch
>
>
> Ambari 2.0.1  to Ambari 2.1.0 (branch-2.1: fd4199408fe25a652caa27a5763630bf09d59e4e)
> {code}
> 24 Jun 2015 19:31:37,396  INFO [main] DBAccessorImpl:676 - Executing query: ALTER TABLE
hostcomponentstate  MODIFY current_stack_id BIGINT NOT NULL
> 24 Jun 2015 19:31:37,408 ERROR [main] DBAccessorImpl:682 - Error executing query: ALTER
TABLE hostcomponentstate  MODIFY current_stack_id BIGINT NOT NULL
> com.mysql.jdbc.MysqlDataTruncation: Data truncation: Invalid use of NULL value
>         at com.mysql.jdbc.MysqlIO.checkErrorPacket(MysqlIO.java:4235)
>         at com.mysql.jdbc.MysqlIO.checkErrorPacket(MysqlIO.java:4169)
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message