ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12141) Kerberos configs aren't restored when moving back from Review to the Configure Identities step
Date Thu, 25 Jun 2015 20:52:05 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12141?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14601915#comment-14601915
] 

Hadoop QA commented on AMBARI-12141:
------------------------------------

{color:green}+1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12741932/AMBARI-12141.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 1 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in .

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/3267//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/3267//console

This message is automatically generated.

> Kerberos configs aren't restored when moving back from Review to the Configure Identities
step
> ----------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-12141
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12141
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Richard Zang
>            Assignee: Richard Zang
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-12141.patch
>
>
> * Enable Kerberos on the cluster
> * Open Add Service Wizard
> * Proceed to the step "Configure Identities"
> * Input Admin principal, Admin password
> * Click Next
> * Click Back
> * Fields Admin principal, Admin password are empty, but should be filed



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message