ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12072) Ambari Upgrade: 2.0.1 -> 2.1.0 fails with encrypt pwds option
Date Mon, 22 Jun 2015 20:15:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12072?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14596567#comment-14596567
] 

Hudson commented on AMBARI-12072:
---------------------------------

SUCCESS: Integrated in Ambari-branch-2.1 #88 (See [https://builds.apache.org/job/Ambari-branch-2.1/88/])
AMBARI-12072 Ambari Upgrade: 2.0.1 -> 2.1.0 fails with encrypt pwds option (dsen) (dsen:
http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=ec0f771db19293d9622573eb6c085a6d07fc4a7e)
* ambari-server/src/main/python/ambari_server/serverUpgrade.py
* ambari-server/src/main/python/ambari_server_main.py
* ambari-server/src/test/python/TestAmbariServer.py
* ambari-server/src/main/python/ambari_server/setupSecurity.py


> Ambari Upgrade: 2.0.1 -> 2.1.0 fails with encrypt pwds option
> -------------------------------------------------------------
>
>                 Key: AMBARI-12072
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12072
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.1.0
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-12072.patch
>
>
> 1) installed ambari 2.0.1
> 2) ambari-server setup-security and enabled the "encrypt" option (did NOT persist the
MASTER)
> 3) ugpraded to 2.1.0, failed on "ambari-server upgrade"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message