ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-12072) Ambari Upgrade: 2.0.1 -> 2.1.0 fails with encrypt pwds option
Date Mon, 22 Jun 2015 16:14:01 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-12072?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Sen updated AMBARI-12072:
--------------------------------
    Attachment: AMBARI-12072.patch

> Ambari Upgrade: 2.0.1 -> 2.1.0 fails with encrypt pwds option
> -------------------------------------------------------------
>
>                 Key: AMBARI-12072
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12072
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.1.0
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-12072.patch
>
>
> 1) installed ambari 2.0.1
> 2) ambari-server setup-security and enabled the "encrypt" option (did NOT persist the
MASTER)
> 3) ugpraded to 2.1.0, failed on "ambari-server upgrade"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message