ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Mohanty (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-12031) Remove the need for HDP-2.x deployment to deploy ambari-log4j
Date Fri, 19 Jun 2015 22:59:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-12031?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14594069#comment-14594069
] 

Sumit Mohanty commented on AMBARI-12031:
----------------------------------------

Ran all the stack unit tests and there are no failures.

> Remove the need for HDP-2.x deployment to deploy ambari-log4j
> -------------------------------------------------------------
>
>                 Key: AMBARI-12031
>                 URL: https://issues.apache.org/jira/browse/AMBARI-12031
>             Project: Ambari
>          Issue Type: Bug
>          Components: stacks
>    Affects Versions: 2.1.0
>            Reporter: Sumit Mohanty
>            Assignee: Sumit Mohanty
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-12031.patch
>
>
> HDP-2.x no longer needs ambari-log4j package. It should be removed from the metainfo
files in the various 2.x stack definitions.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message