ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-11904) RU: does not warn on warning prerequisites
Date Sun, 14 Jun 2015 01:06:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-11904?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14584898#comment-14584898
] 

Hudson commented on AMBARI-11904:
---------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #2914 (See [https://builds.apache.org/job/Ambari-trunk-Commit/2914/])
AMBARI-11904. RU: does not warn on warning prerequisites (alexantonenko) (hiveww: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=458e7094e07813a65df2424932e5b379a0a80594)
* ambari-web/test/views/common/modal_popups/upgrade_configs_merge_popup_test.js
* ambari-web/app/templates/common/modal_popups/upgrade_configs_merge_popup.hbs
* ambari-web/test/controllers/main/admin/stack_and_upgrade_controller_test.js
* ambari-web/app/styles/common.less
* ambari-web/app/assets/test/tests.js
* ambari-web/app/templates/common/modal_popups/cluster_check_dialog.hbs
* ambari-web/app/templates/main/admin/stack_upgrade/upgrade_configs_merge_table.hbs
* ambari-web/app/controllers/main/admin/stack_and_upgrade_controller.js
* ambari-web/app/styles/application.less
* ambari-web/app/views/common/modal_popups/cluster_check_popup.js
* ambari-web/app/views.js
* ambari-web/app/messages.js
* ambari-web/app/views/common/modal_popups/upgrade_configs_merge_popup.js


> RU: does not warn on warning prerequisites
> ------------------------------------------
>
>                 Key: AMBARI-11904
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11904
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-11904.patch
>
>
> I'm performing an an RU and after clicking Perform Upgrade, even though there are WARNINGs,
nothing is show.
> We should be displaying the Prerequisite dialog that shows the warnings but allow the
user to "Cancel" or "Proceed with Upgrade".
>  the dialog that shows FAILs. But it should also show WARNINGs and in the case where
there are no FAILs, give the option to cancel / Proceed. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message