ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-11904) RU: does not warn on warning prerequisites
Date Sat, 13 Jun 2015 17:08:00 GMT
Antonenko Alexander created AMBARI-11904:
--------------------------------------------

             Summary: RU: does not warn on warning prerequisites
                 Key: AMBARI-11904
                 URL: https://issues.apache.org/jira/browse/AMBARI-11904
             Project: Ambari
          Issue Type: Bug
          Components: ambari-web
    Affects Versions: 2.1.0
            Reporter: Antonenko Alexander
            Assignee: Antonenko Alexander
            Priority: Critical
             Fix For: 2.1.0


I'm performing an an RU and after clicking Perform Upgrade, even though there are WARNINGs,
nothing is show.

We should be displaying the Prerequisite dialog that shows the warnings but allow the user
to "Cancel" or "Proceed with Upgrade".

 the dialog that shows FAILs. But it should also show WARNINGs and in the case where there
are no FAILs, give the option to cancel / Proceed. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message