ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-11797) Atlas service quicklink points to wrong URI
Date Tue, 09 Jun 2015 01:54:01 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-11797?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14578175#comment-14578175
] 

Hudson commented on AMBARI-11797:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #2861 (See [https://builds.apache.org/job/Ambari-trunk-Commit/2861/])
AMBARI-11797. Atlas quick link URI is pointing to wrong path (Jon Maron via smohanty) (smohanty:
http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=3447a4780713c12a1aa231bab6df0f08aa7383ea)
* ambari-web/app/views/common/quick_view_link_view.js
* ambari-web/app/models/quick_links.js


> Atlas service quicklink points to wrong URI
> -------------------------------------------
>
>                 Key: AMBARI-11797
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11797
>             Project: Ambari
>          Issue Type: Bug
>          Components: stacks
>    Affects Versions: 2.1.0
>            Reporter: Jonathan Maron
>            Assignee: Jonathan Maron
>            Priority: Critical
>             Fix For: 2.1.0
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> The quick link URI for the Atlas service is currently pointing to the root context (host:port).
 It should actually point to the dasboard URI (host:port/dashboard/index.html?user.name=...)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message