ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-11750) Can not start RM and HiveServer2 after upgrade from 1.7.0 to 2.1.0 (it may be not only Upgrade issue.)
Date Sat, 06 Jun 2015 06:13:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-11750?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14575608#comment-14575608
] 

Hadoop QA commented on AMBARI-11750:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12738140/AMBARI-11750.patch
  against trunk revision .

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/3074//console

This message is automatically generated.

> Can not start RM and HiveServer2 after upgrade from 1.7.0 to 2.1.0 (it may be not only
Upgrade issue.)
> ------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-11750
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11750
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-11750.patch
>
>
> STR: 
> STR:
> 1)Install amabri1.7.0 with all services and default values
> 2)Make ambari only upgrade
> 3)Try to start all services
> Actual results:
> Can not start RM and HiveServer2 after upgrade from 1.7.0 to 2.1.0
> It may be not only Upgrade issue.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message