ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aleksandr Kovalenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-11660) 'hive server port' should be called 'HiveServer2 port'
Date Wed, 03 Jun 2015 17:04:38 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-11660?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14571321#comment-14571321
] 

Aleksandr Kovalenko commented on AMBARI-11660:
----------------------------------------------

+1 for the patch

> 'hive server port' should be called 'HiveServer2 port'
> ------------------------------------------------------
>
>                 Key: AMBARI-11660
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11660
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-11660.patch
>
>
> Hive Server is a deprecated component, that has been removed in Dal. It is different
from HiveServer2.
> Hence, 'hive server port' should be called 'HiveServer2 port'



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message