ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-11592) Unable to install stack HDP-2.3.0.0-2145 for RU
Date Mon, 01 Jun 2015 22:17:17 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-11592?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14568126#comment-14568126
] 

Hudson commented on AMBARI-11592:
---------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #2777 (See [https://builds.apache.org/job/Ambari-trunk-Commit/2777/])
AMBARI-11592. Unable to install stack HDP-2.3.0.0-2145 for RU (ncole) (ncole: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=994f6ccdcd521329bbf604c3005851f22bb7d218)
* ambari-server/src/main/resources/custom_actions/scripts/install_packages.py
* ambari-server/src/test/python/custom_actions/TestInstallPackages.py


> Unable to install stack HDP-2.3.0.0-2145 for RU
> -----------------------------------------------
>
>                 Key: AMBARI-11592
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11592
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-11592.patch
>
>
> When installing to rhel (not centos), fuse-libs was not getting installed properly.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message