ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Halterman (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10391) The Dockerfile does not succeed with JDK 6 and mvn:versions
Date Wed, 17 Jun 2015 20:06:01 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10391?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14590476#comment-14590476
] 

Jonathan Halterman commented on AMBARI-10391:
---------------------------------------------

Test

> The Dockerfile does not succeed with JDK 6 and mvn:versions
> -----------------------------------------------------------
>
>                 Key: AMBARI-10391
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10391
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 2.1.0
>            Reporter: Jonathan Halterman
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10391.patch
>
>
> The current dockerfile does not succeed with JDK 6. Switching to JDK 7 allows it to run
successfully. Additionally, forcing the maven version prevents the build from succeeding.
It appears that this can safely be removed.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message