ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gautam Borad (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-11553) Use lower case access types when updating ranger policies during plugin enablement
Date Sat, 30 May 2015 11:56:23 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-11553?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gautam Borad updated AMBARI-11553:
----------------------------------
    Component/s: ambari-server

> Use lower case access types when updating ranger policies during plugin enablement
> ----------------------------------------------------------------------------------
>
>                 Key: AMBARI-11553
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11553
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.1.0
>            Reporter: Velmurugan Periasamy
>            Assignee: Gautam Borad
>            Priority: Critical
>             Fix For: 2.1.0
>
>
> Ranger-Ambari integration scripts that update policies to grant access to ambari-qa user
should use lower case access types.
> Code in question:
> {code}
> get_policy_params function in 
> ambari-common/src/main/python/resource_management/libraries/functions/ranger_functions.py
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message