ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Nettleton (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-11308) Oozie HA configuration property not exported properly in a Blueprint
Date Thu, 21 May 2015 16:30:17 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-11308?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Nettleton updated AMBARI-11308:
--------------------------------------
    Attachment: AMBARI-11308.patch

Uploaded initial version of patch. 

> Oozie HA configuration property not exported properly in a Blueprint
> --------------------------------------------------------------------
>
>                 Key: AMBARI-11308
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11308
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.1.0
>            Reporter: Robert Nettleton
>            Assignee: Robert Nettleton
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-11308.patch
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> The Blueprints configuration processor is not properly handling the following Oozie HA
property in "oozie-site":
> "oozie.zookeeper.connection.string"
> A property updater needs to be registered in the Blueprint configuration processor to
ensure that the hostnames in this property are properly masked when a Blueprint is exported
from a running cluster. 
> I'm working on a fix for this, and will be submitting a patch shortly.  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message