ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-11205) Adding an empty 'Dataset2' doesn't show anything on 'Preview'
Date Mon, 18 May 2015 13:25:02 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-11205?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14547986#comment-14547986
] 

Andrii Tkach commented on AMBARI-11205:
---------------------------------------

committed to trunk.

> Adding an empty 'Dataset2' doesn't show anything on 'Preview'
> -------------------------------------------------------------
>
>                 Key: AMBARI-11205
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11205
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-11205.patch
>
>
> At the wizard to Create a graph Widget did the following for 'Metrics and Expression'
>  - Dataset1  - Metric = HDFS-ActiveNamenode-cpu_idle
> This shows up a graph in the 'Preview' on left
> Now add another dataset
> - Dataset2 - All HBase Masters - bytes out - average
> Now the 'preview' is empty. Please take a look and let us know the expected behavior.
> (Note:Tried to create a widget with only one dataset and that being dataset2 above -
no graph is shown on the preview. )



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message