ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahadev konar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-11000) Can not start ambari-server after Ambari only upgrade to 2.0.1
Date Thu, 07 May 2015 19:25:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-11000?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14533243#comment-14533243
] 

Mahadev konar commented on AMBARI-11000:
----------------------------------------

+1 for the ptahc.

> Can not start ambari-server after Ambari only upgrade to 2.0.1
> --------------------------------------------------------------
>
>                 Key: AMBARI-11000
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11000
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.0.1
>            Reporter: Myroslav Papirkovskyy
>            Assignee: Myroslav Papirkovskyy
>            Priority: Blocker
>             Fix For: 2.0.1
>
>         Attachments: AMBARI-11000.patch
>
>
> Unable to start Ambari server after upgrading to 2.0.1 due to version mismatch:
> {code}
> rg.apache.ambari.server.AmbariException: Current database store version is not compatible
with current server version, serverVersion=2.0.1, schemaVersion=2.0.0
> 	at org.apache.ambari.server.controller.utilities.DatabaseChecker.checkDBVersion(DatabaseChecker.java:175)
> 	at org.apache.ambari.server.controller.AmbariServer.run(AmbariServer.java:216)
> 	at org.apache.ambari.server.controller.AmbariServer.main(AmbariServer.java:665)
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message