ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-10861) Installer not showing enhanced configs when flag set to true
Date Thu, 30 Apr 2015 13:23:06 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-10861?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14521480#comment-14521480
] 

Hudson commented on AMBARI-10861:
---------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #2488 (See [https://builds.apache.org/job/Ambari-trunk-Commit/2488/])
AMBARI-10861. Installer not showing enhanced configs when flag set to true (onechiporenko)
(onechiporenko: http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=b4d7605496215b6d4cd9aafd35c7488db9f01f32)
* ambari-web/app/controllers/wizard/step7_controller.js
* ambari-web/app/controllers/main/service/info/configs.js
* ambari-web/app/templates/common/configs/service_config_layout_tab.hbs
* ambari-web/app/templates/common/configs/service_config_wizard.hbs


> Installer not showing enhanced configs when flag set to true
> ------------------------------------------------------------
>
>                 Key: AMBARI-10861
>                 URL: https://issues.apache.org/jira/browse/AMBARI-10861
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>            Priority: Blocker
>             Fix For: 2.1.0
>
>         Attachments: AMBARI-10861.patch, Screen Shot 2015-04-29 at 1.24.42 PM.png
>
>
> I enabled enhanced-configs flag in app.js and went through the installer. None of the
services had enhanced-configs showing (screenshot attached)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message